Overview
GFI Resellers have the ability to view their customer's information in their GFI Accounts Portal account. This article gives direction to take when the GFI Partner is not able to see their customer's account and licenses in the Reseller's Accounts Portal account.
Diagnosis
When logged into your GFI Accounts Portal reseller account, you are not able to view one or more of your customer accounts and/or licenses.
Solution
This will require opening a GFI Support ticket. GFI support will have to correctly assign the Reseller to the end user account or verify the role of the end user.