Answer
PROBLEM
GFI WebMonitor has been successfully installed, however, no web traffic is displayed in the GFI WebMonitor Dashboard.
ENVIRONMENT
- GFI WebMonitor (all versions)
SOLUTION
Perform the following procedure to configure the Microsoft Internet Explorer proxy settings:
- Open Microsoft Internet Explorer
- Click on 'Tools' > 'Internet Options' > 'Connections' > 'LAN settings'
- The 'Automatically detect settings' checkbox should be selected. If this option was not selected, then turn it on, re-launch the browser and test again
- If the problem persists after performing the step above, the automatic discovery of the proxy server may not be working correctly. Configure the proxy settings manually to point to the GFI WebMonitor server's IP address and proxy port (default 8080)
CAUSE
For GFI WebMonitor to scan internet traffic, the browser proxy settings must be configured to use the GFI WebMonitor Proxy (GFI WebMonitor Standalone Proxy Version) or Microsoft TMG Proxy (GFI WebMonitor for TMG).