Answer
PROBLEM
WebMonitor shows that the BitDefender antivirus engine is not initialized.
ENVIRONMENT
- GFI Webmonitor
- All Supported Environments.
SOLUTION
Check if the process webmon.bitdefenderscanner.exe is running in Task Manager. If it is not running or cannot be found, please follow these steps:- Navigate to ..\GFI\WebMonitor\Antiviruses\BitDefender\
- Check the folders FirstInstance and SecondInstance for the file webmon.bitdefenderscanner.exe
- If this file is missing in one of the folders, copy this file from one folder to the other
- Restart the WebMonitor Services
CAUSE
Third party products may have deleted or moved this file.