Answer
Problem
- AV engines appear as "not licensed" in the Security Engines Page
Environment
- GFI WebMonitor 2015
- All supported environments
Solution
- Verify that you are running the a 2015 license key in GFI WebMonitor.
- Navigate to the following KB article and follow the steps for locating the licensing issue. http://kb.gfi.com/articles/SkyNet_Article/Troubleshooting-licensing-problems-in-GFI-WebMonitor
- Open a support ticket if the issue persists. http://gfi.com/support/technical-support-form
Cause
- You have upgraded to version 2015 from version 2012 or 2013 Web Filtering edition. Resolution: as part of the end user license agreement for the Web Filtering edition, you are not entitled to the AV scanning functionality. Version 2015 will deliver security features like anti-phishing and malicious URL scanning to former Web Filtering edition customers, but the AV engines will only be available on first renewal. For more information please contact our sales department.
- There is a problem with the licensing key. Please see the following article on troubleshooting licensing key http://kb.gfi.com/articles/SkyNet_Article/Troubleshooting-licensing-problems-in-GFI-WebMonitor