Answer
PROBLEM
A website is categorized incorrectly in the WebGrade. A request to change the category has already been submitted through the WebGrade Customer Feedback Form, however the category has not been changed.
ENVIRONMENT
- WebMonitor
- All Supported Environments
SOLUTION
- Go to http://brightcloud.com/support/changerequest.php
- Submit the URL change request, specifying your email address to receive feedback once the URL has been reviewed
- When the category has been changed by BrightCloud, wait for the next WebGrade update and inform the customer that the category has been updated
CAUSE
Sometimes sites may be automatically categorized incorrectly, and need to be reviewed and updated manually by BrightCloud.