Overview
Users receive a logon dialog box when trying to connect to the GFI WebMonitor console when integrated authentication is enabled in GFI WebMonitor.
Environment
- GFI Webmonitor
- All Supported Environments
Root Cause
Browser security settings may cause this behavior.
Process
Follow these steps to resolve this issue:
- Make sure you have the browser's proxy settings set to use the WebMonitor or the Microsoft ISA/TMG Server proxy address and port (8080 by default).
- Add
http://1.1.1.1
to your browser security settings under Tools > Internet Options > Security tab > Trusted Sites.
- To access the console, use
http://1.1.1.1
NOTE: This URL is recognized only by WebMonitor (it is not a DNS entry) when connecting to its proxy port.