Overview
This article provides the steps in resolving issues where the post-installation wizard is stuck on validation and will not continue.
Environment
- WebMonitor 11
Root Cause
- The password used during installation has special characters in it.
Resolution
- Verify if the password used during installation has special characters.
- Change the password and remove all the special characters.
- Resume the post-install wizard.
Validation
The Post-install wizard continues and the set up is completed successfully.